Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 21, 2026 - 23:00 WIB
Scheduled
Our provider has informed us of scheduled maintenance on August 21, 2026. Disbursements to CIMB Niaga / CIMB Niaga Syariah may be unavailable during this period.
Posted Aug 21, 2026 - 17:33 WIB
This scheduled maintenance affected: Disbursements (Disbursements - Other Banks).