Partial disturbance of Payment VA Mandiri on Provider 2

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 17:57 WIB

Identified

Our provider is still working on the issue affecting VA transactions.
Posted Sep 11, 2025 - 17:47 WIB

Investigating

We are investigating reports of issues with VA transactions via Provider 2. Some transactions may fail.

Next update in 30 minutes.
Posted Sep 11, 2025 - 17:09 WIB
This incident affected: Payment Methods (Virtual Account - Mandiri).