Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 23:30 WIB
Scheduled
Dear Customers,
We were informed that Bank Rakyat Indonesia (BRI) will be having a planned maintenance scheduled at:
Start: Wednesday, September 25, 2024 23:30 PM End: Thursday, September 26, 2022 00:30 AM Duration: 1 hour
Impact: During this maintenance, no payment transactions through VA BRI can be processed. Please avoid transaction to this destination channel while the maintenance is ongoing.
Posted Sep 25, 2024 - 22:39 WIB
This scheduled maintenance affected: Payment Methods (Virtual Account - BRI).