Partial disturbance in Payments using QRIS via Issuer BRI on Provider 5

Incident Report for Durianpay

Resolved

resolved
Posted Sep 01, 2026 - 23:27 WIB

Identified

We have identified QRIS Issuer BRI are currently having problems where no payments can be processed .

We have raised the issue to the provider and currently waiting for their response.
Posted Sep 01, 2026 - 21:35 WIB
This incident affected: Payment Methods (QRIS).