Payment Processing Delays
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 10:51 WIB
Identified
Currently we have internal issue which is causing payment processing delays. We are fixing the issues and will let you know when it's back to normal
Posted Oct 14, 2024 - 10:28 WIB
This incident affected: Payment Methods (QRIS, Credit/Debit Cards, Gopay, OVO, ShopeePay, Dana, LinkAja, Virtual Account - BNI, Alfamart, Indomaret, Virtual Account - BCA, Virtual Account - Mandiri, Virtual Account - BRI, Virtual Account - Permata, Virtual Account - BSI, Virtual Account - CIMB).