Disturbance of Top Up Deposit to Mandiri Provider I

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Apr 12, 2025 - 09:47 WIB

Identified

We have been notified that they are having an issue with Top Up Balance Via Mandiri. We are currently monitoring and will update as soon as we hear an update from our provider.
Posted Apr 12, 2025 - 09:12 WIB
This incident affected: Disbursements (Disbursements - Mandiri).