Partial disturbance in Payments using Mandiri

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 22:08 WIB

Identified

We have identified Mandiri Virtual Accounts are currently having problems where no payments can be processed from Mandiri.

We have raised the issue to the provider and currently waiting for their response.
Posted Dec 06, 2023 - 21:38 WIB
This incident affected: Payment Methods (Virtual Account - Mandiri).