We have been notified by one of the providers that they are having an issue with disbursements to GOPAY . We are currently monitoring and will update as soon as we hear an update from our provider.
Posted Dec 09, 2025 - 01:14 WIB
Identified
We have been notified by one of the providers that they are having an issue with disbursements to GOPAY . We are currently monitoring and will update as soon as we hear an update from our provider.
Posted Dec 09, 2025 - 00:44 WIB
This incident affected: Disbursements (Disbursement - GoPay).