Partial disturbance in Payments using Mandiri VA
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 12:30 WIB
Identified
We have identified Mandiri Virtual Accounts are currently having problems where no payments can be processed from Mandiri.

We have raised the issue to the provider and currently waiting for their response.
Posted Jan 14, 2025 - 11:31 WIB
This incident affected: Payment Methods (Virtual Account - Mandiri).