Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2025 - 02:00 WIB
Scheduled
Dear Customers,
We were informed that BNI VA will be having a planned maintenance scheduled at:
Start: March 21, 2025 02:00 AM End: March 21, 2025 04:00 AM Duration: 2 Hours
Impact: During this maintenance, no payment transactions through BNI VA can be processed. Please avoid transaction to this channel while the maintenance is ongoing.
Posted Mar 19, 2025 - 22:56 WIB
This scheduled maintenance affected: Payment Methods (Virtual Account - BNI).