Disturbance of Top Up Deposit to BSI Provider I

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 22:06 WIB

Identified

During this time, Top Up services to BSI are temporarily unavailable.
We sincerely apologize for any inconvenience this may cause and understand that this may disrupt your business activities. Our team is working to complete the maintenance as quickly as possible to minimize any impact.
Posted Feb 10, 2025 - 00:15 WIB
This incident affected: Disbursements (Disbursements - BSI).