Disturbance of Disbursements to All Destination's on DANA Rails

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 12:02 WIB

Identified

We have been notified by one of the providers that they are having an issue with disbursements to All Destination. We are currently monitoring and will update as soon as we hear an update from our provider.
Posted Feb 09, 2025 - 00:12 WIB
This incident affected: Disbursements (Disbursements - BRI, Disbursements - Other Banks, Disbursements - BCA, Disbursements - BNI, Disbursements - Mandiri, Disbursements - BSI, Disbursement - DANA).