Partial disturbance in Payments using VA BNI,CIMB and Permata on Provider 3

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 14:35 WIB

Identified

Our provider has confirmed an issue with VA transactions. A fix is being applied
Posted Mar 02, 2026 - 13:15 WIB
This incident affected: Payment Methods (Virtual Account - BNI, Virtual Account - Permata, Virtual Account - CIMB).