Disbursement Disturbed

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 11:05 WIB

Identified

Dear Valued Merchants,

We would like to inform you that disbursements are currently experiencing disruptions due to Internal Issue.

Currently Our team is working to resolve the problem as soon as possible.

We apologize for any inconvenience this may cause and appreciate your understanding and patience.

Best regards,
Durianpay
Posted Dec 11, 2025 - 10:41 WIB
This incident affected: Disbursements (Disbursements - BRI, Disbursements - BCA, Disbursements - BNI, Disbursements - Mandiri, Disbursement - CIMB, Disbursements - BSI, Disbursements - Other Banks, Disbursements - LinkAja, Disbursement - GoPay, Disbursement - OVO, Disbursement - DANA, Disbursement - ShopeePay).