Partial disturbance of Disbursements to Seabank on Provider 2

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Jul 11, 2026 - 19:36 WIB

Update

We are continuing to investigate this issue.
Posted Jul 11, 2026 - 19:29 WIB

Investigating

Disbursements to Seabank accounts are currently experiencing disruptions due to an issue on the bank’s side. Our team is coordinating closely with the bank to resolve the problem as soon as possible.
Posted Jul 11, 2026 - 16:13 WIB
This incident affected: Disbursements (Disbursements - Other Banks).