Reporting Service Degraded Performance
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 18:56 WIB
Identified
Currently we are experiencing internal issue which impacting to reporting feature. Reporting from dashboard cannot be downloaded in the meantime, we will inform you if the issue has been resolved. Thank you
Posted Oct 21, 2024 - 17:57 WIB
This incident affected: Dashboard.