Disturbance of Top Up and Disbursements to All bank
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 15:12 WIB
Identified
We have been notified by one of the providers that they are having an issue with disbursements and Top Up to All bank. We are currently monitoring and will update as soon as we hear an update from our provider.
Posted Jan 24, 2025 - 09:11 WIB
This incident affected: Top Up (VA BCA) and Disbursements (Disbursements - BRI, Disbursements - Other Banks, Disbursements - BCA, Disbursements - BNI, Disbursements - Mandiri, Disbursements - eWallets, Disbursements - BSI, Disbursement - GoPay, Disbursement - OVO, Disbursement - DANA, Disbursement - DANA, Disbursement - ShopeePay).