Payment Processing Delays
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 00:19 WIB
Identified
Currently, there is a delay in the payment callback process. Our team is actively working on resolving the issue, and we will provide further updates as soon as the situation returns to normal
Posted Jan 20, 2025 - 22:58 WIB
This incident affected: Callback.