Partial disturbance of Disburements to BRI on DANA Provider
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Nov 09, 2024 - 21:54 WIB
Update
We are continuing to work on a fix for this issue.
Posted Nov 09, 2024 - 20:14 WIB
Identified
We have been notified by one of the providers that they are having an issue with disbursements to BRI. We are currently monitoring and will update as soon as we hear an update from our provider.
Posted Nov 09, 2024 - 19:00 WIB
This incident affected: Disbursements (Disbursements - BRI).