Partial disturbance of Disbursements to SeaBank on DANA Provider
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 15:51 WIB
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2025 - 15:51 WIB
Identified
We have been notified by one of the providers that they are having an issue with disbursements to SeaBank. We are currently monitoring and will update as soon as we hear an update from our provider.
Posted Jan 22, 2025 - 12:33 WIB
This incident affected: Disbursements (Disbursements - Other Banks).