All Services Disturbed

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 10:45 WIB

Update

We are continuing to monitor for any further issues.
Posted Sep 03, 2025 - 08:59 WIB

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2025 - 08:58 WIB

Identified

Dear Valued Merchants,

We would like to inform you that disbursements and Payment in are currently experiencing disruptions due to Internal Issue.

Currently Our team is working to resolve the problem as soon as possible.

We apologize for any inconvenience this may cause and appreciate your understanding and patience.

Best regards,
Durianpay
Posted Sep 03, 2025 - 07:34 WIB
This incident affected: Payment Methods (QRIS, Credit/Debit Cards, Gopay, OVO, ShopeePay, LinkAja, Virtual Account - BNI, Alfamart, Indomaret, Virtual Account - BCA, Virtual Account - Mandiri, Virtual Account - BRI, Virtual Account - Permata, Virtual Account - BSI, Virtual Account - CIMB) and Disbursements (Disbursements - BRI, Disbursements - BCA, Disbursements - BNI, Disbursements - Mandiri, Disbursement - CIMB, Disbursements - BSI, Disbursements - Other Banks, Disbursements - LinkAja, Disbursement - GoPay, Disbursement - OVO, Disbursement - DANA, Disbursement - ShopeePay).