Dashboard cannot be accessed

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 10:45 WIB

Identified

Dear Valued Merchants,

We would like to inform you that our Dashboard currently experiencing disruptions due to an internal issue.

Our team is working on it to resolve the problem with estimation 30 Minutes.

We apologize for any inconvenience this may cause and appreciate your understanding and patience.
Posted Sep 03, 2025 - 09:50 WIB
This incident affected: Dashboard.