Partial disturbance of Disburements to BRI and LinkAja

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 19:58 WIB

Identified

We have been notified by one of the providers that they are having an issue with disbursements to BRI and LinkAja. We are currently monitoring and will update as soon as we hear an update from our provider.
Posted Dec 05, 2023 - 17:48 WIB
This incident affected: Disbursements (Disbursements - BRI, Disbursements - eWallets).