Partial disturbance in Payments using QRIS on Provider 3

Incident Report for Durianpay

Resolved

The issue on Provider 3 affecting QRIS transactions has been resolved.
Posted Jan 26, 2026 - 17:42 WIB

Identified

Our provider has confirmed an issue affecting QRIS transactions. A fix is being applied. Next update in 30 minutes.
Posted Jan 26, 2026 - 16:20 WIB
This incident affected: Payment Methods (QRIS).