Partial disturbance in Payments using Permata VA

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted 10 days ago. Mar 22, 2025 - 19:53 WIB

Identified

We have identified Permata Virtual Accounts are currently having problems where no payments can be processed from Permata.

We have raised the issue to the provider and currently waiting for their response.
Posted 13 days ago. Mar 19, 2025 - 22:52 WIB
This incident affected: Payment Methods (Virtual Account - Permata).