Partial disturbance in Payments using QRIS NOBU
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 09:43 WIB
Identified
We have identified QRIS - NOBU payment method that are currently having problems with delay callback.
We have raised the issue to the provider and currently waiting for their response.
Posted Jan 16, 2025 - 00:20 WIB
This incident affected: Payment Methods (QRIS).