Major Outage on Disburements Services
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 13:26 WIB
Identified
We are having internal issue that impacted to Disbursement Services. We are currently monitoring and will update as soon as we hear an update from our Technical Team.
Posted Sep 17, 2024 - 12:56 WIB
This incident affected: Top Up (VA BCA) and Disbursements (Disbursements - BRI, Disbursements - Other Banks, Disbursements - BCA, Disbursements - BNI, Disbursements - Mandiri, Disbursements - eWallets, Disbursements - BSI).