Partial disturbance in Payments using VA BNI on Provider 3

Incident Report for Durianpay

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 12, 2025 - 18:45 WIB

Investigating

We are investigating reports of issues with VA transactions via Provider 3.
Posted Dec 11, 2025 - 21:57 WIB
This incident affects: Payment Methods (Virtual Account - BNI).