Partial disturbance in Payments using BRI VA on Provider 3

Incident Report for Durianpay

Resolved

The issue with VA transactions has been resolved.
Posted Feb 26, 2026 - 18:40 WIB

Update

Our provider has confirmed an issue with VA transactions. A fix is being applied.
Posted Feb 24, 2026 - 23:52 WIB

Identified

Our provider has confirmed an issue with VA transactions. A fix is being applied.
Next update in 30 minutes.
Posted Feb 24, 2026 - 21:04 WIB
This incident affected: Payment Methods (Virtual Account - BRI).