Partial disturbance in Payments using BNI VA on Provider 3

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 18:12 WIB

Identified

We have identified BNI Virtual Accounts are currently having problems where no payments can be processed from BNI.

We have raised the issue to the provider and currently waiting for their response.
Posted Nov 28, 2025 - 16:50 WIB
This incident affected: Payment Methods (Virtual Account - BNI).