Partial disturbance of Disbursements to DANA on Provider 6

Incident Report for Durianpay

Resolved

The issue on Provider 6 affecting disbursements to DANA has been resolved
Posted Mar 17, 2026 - 22:49 WIB

Investigating

Our provider has confirmed an issue affecting disbursements to DANA via Provider 6. A fix is being applied. Next update in 30 minutes.
Posted Mar 17, 2026 - 21:15 WIB
This incident affected: Disbursements (Disbursement - DANA).