All Services Degraded Performance
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 19:21 WIB
Identified
Currently we are facing internal issue that impacted to all services, we will notify you once back to normal
Posted Oct 17, 2024 - 16:46 WIB
This incident affected: Durianpay APIs, Callback, Dashboard, Checkout, Invoice, Payment Methods (QRIS, Credit/Debit Cards, Gopay, OVO, ShopeePay, Dana, LinkAja, Virtual Account - BNI, Alfamart, Indomaret, Virtual Account - BCA, Virtual Account - Mandiri, Virtual Account - BRI, Virtual Account - Permata, Virtual Account - BSI, Virtual Account - CIMB), and Disbursements (Disbursements - BRI, Disbursements - Other Banks, Disbursements - BCA, Disbursements - BNI, Disbursements - Mandiri, Disbursements - eWallets, Disbursement - BSI).