Partial disturbance of Disbursements to CIMB on Provider 2

Incident Report for Durianpay

Resolved

back normal
Posted Jul 03, 2026 - 15:59 WIB

Identified

Our provider has confirmed an issue affecting disbursements to CIMB via Provider 2. A fix is being applied.
Posted Jul 03, 2026 - 15:51 WIB
This incident affected: Disbursements (Disbursement - CIMB).