Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 12:28 WIB
Identified
Our service is facing intermittent 5xx due to DDoS attack. We are will try to keep all the service up in the meantime
Posted Sep 04, 2024 - 12:04 WIB
This incident affected: Durianpay APIs, Callback, Dashboard, Checkout, Invoice, Website, API Documentation, Refund, Payment Methods (QRIS, Credit/Debit Cards, Gopay, OVO, ShopeePay, Dana, LinkAja, Virtual Account - BNI, Alfamart, Indomaret, Virtual Account - BCA, Virtual Account - Mandiri, Virtual Account - BRI, Virtual Account - Permata, Virtual Account - BSI, Virtual Account - CIMB), Top Up (VA BCA), and Disbursements (Disbursements - BRI, Disbursements - Other Banks, Disbursements - BCA, Disbursements - BNI, Disbursements - Mandiri, Disbursements - eWallets, Disbursements - BSI).