All services partial outage
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 00:21 WIB
Identified
We are upgrading our Database. expect disruption over the course of the next 30 minutes.
We sincerely apologize for any inconvenience this may cause and understand that this may disrupt your business activities. Our team is working to complete the maintenance as quickly as possible to minimize any impact.
Posted Jan 20, 2025 - 23:37 WIB
This incident affected: Durianpay APIs, Callback, Dashboard, Checkout, Invoice, Refund, Payment Methods (QRIS, Credit/Debit Cards, Gopay, OVO, ShopeePay, Dana, LinkAja, Virtual Account - BNI, Alfamart, Indomaret, Virtual Account - BCA, Virtual Account - Mandiri, Virtual Account - BRI, Virtual Account - Permata, Virtual Account - BSI, Virtual Account - CIMB), Top Up (VA BCA), and Disbursements (Disbursements - BRI, Disbursements - Other Banks, Disbursements - BCA, Disbursements - BNI, Disbursements - Mandiri, Disbursements - eWallets, Disbursements - BSI, Disbursement - GoPay, Disbursement - OVO, Disbursement - DANA, Disbursement - DANA, Disbursement - ShopeePay).