Partial disturbance in Payments using Payment VA BCA on Provider 2

Incident Report for Durianpay

Resolved

The issue with VA transactions has been resolved. Success rate has returned
Posted Jul 14, 2026 - 20:26 WIB

Identified

We have identified BCA Virtual Accounts are currently having problems where no payments can be processed from BCA VA.

We have raised the issue to the provider and currently waiting for their response.
Posted Jul 10, 2026 - 22:26 WIB
This incident affected: Payment Methods (Virtual Account - BCA).