All Services degraded performance and Callback delay
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Oct 19, 2024 - 11:12 WIB
Identified
Currently we are having internal issue which impacting to all services, we are monitoring on this and will inform you if it's back to normal
Posted Oct 19, 2024 - 10:47 WIB
This incident affected: Durianpay APIs, Callback, Dashboard, Checkout, Invoice, Payment Methods (QRIS, Credit/Debit Cards, Gopay, OVO, ShopeePay, Dana, LinkAja, Virtual Account - BNI, Alfamart, Indomaret, Virtual Account - BCA, Virtual Account - Mandiri, Virtual Account - BRI, Virtual Account - Permata, Virtual Account - BSI, Virtual Account - CIMB), Top Up (VA BCA), and Disbursements (Disbursements - BRI, Disbursements - Other Banks, Disbursements - BCA, Disbursements - BNI, Disbursements - Mandiri, Disbursements - eWallets, Disbursement - BSI).