Partial disturbance of Disburements to DANA Provider I
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 11:47 WIB
Identified
We have been notified by one of the providers that they are having an issue with disbursements to DANA. We are currently monitoring and will update as soon as we hear an update from our provider.
Posted Mar 27, 2024 - 08:41 WIB
This incident affected: Disbursements (Disbursements - eWallets).