Partial disturbance of Disbursements to All Bank (Except E-wallet) on Provider 2

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 17:49 WIB

Update

We are continuing to work on a fix for this issue.
Posted Apr 16, 2026 - 17:49 WIB

Update

We are continuing to work on a fix for this issue.
Posted Apr 16, 2026 - 17:00 WIB

Identified

Our provider has confirmed an issue affecting disbursements to All Bank via Provider 2. A fix is being applied.
Posted Apr 16, 2026 - 17:00 WIB
This incident affected: Disbursements (Disbursements - BRI, Disbursements - BCA, Disbursements - BNI, Disbursements - Mandiri, Disbursement - CIMB, Disbursements - BSI, Disbursements - Other Banks).