Disturbance of Disbursements to All Bank (except e-Wallet) on Provider 2

Incident Report for Durianpay

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 15:07 WIB

Identified

We have been notified by one of the providers that they are having an issue with disbursements to All Bank . We are currently monitoring and will update as soon as we hear an update from our provider.
Posted Feb 11, 2026 - 14:47 WIB
This incident affected: Disbursements (Disbursements - BRI, Disbursements - BCA, Disbursements - BNI, Disbursements - Mandiri, Disbursement - CIMB, Disbursements - BSI, Disbursements - Other Banks).