Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 00:00 WIB
Scheduled
Dear Customers,
We were informed that Permata VA will be having a planned maintenance scheduled at:
Start: November 13, 2024 00:00 AM End: November 13, 2024 02:00 AM Duration: 120 Minutes
Impact: During this maintenance, no payment transactions through Permata VA can be processed. Please avoid transaction to this channel while the maintenance is ongoing.
Posted Nov 12, 2024 - 21:46 WIB
This scheduled maintenance affected: Payment Methods (Virtual Account - Permata).