Provider Internal Issue on DANA eWallet Payment
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 13:38 WIB
Identified
We have been informed by our provider that DANA is having an internal issue. They are currently fixing the issue.
Impact: DANA wallet transactions cannot be processed.
Posted Jun 01, 2023 - 20:27 WIB
This incident affected: Payment Methods (Dana).