Disbursement Degraded Performance
Incident Report for Durianpay
Resolved
Dear merchants,
Disbursement issue has been resolved as of 7 Oct 2022 12:15
Our team is checking ongoing transactions that were previously still processing.
Posted Oct 07, 2022 - 12:33 WIB
Monitoring
Dear merchants,
This issue still persists, we are fixing this and monitoring closely with our channel partner.
Posted Oct 07, 2022 - 11:45 WIB
Update
Dear merchants,
We are continuing to monitor the issue with our channel partner and will update accordingly.
Posted Oct 07, 2022 - 10:30 WIB
Identified
Dear merchants,

We have identified temporary disruptions in our disbursement service.

Impact: Disbursements initiated after 7 Oct 2022 09:34 is having delay



This issue has been escalated to our channel partner and we are actively working with them to resolve this.
Posted Oct 07, 2022 - 09:51 WIB
This incident affected: Disbursements (Disbursements - Other Banks).