BRI Virtual Account Temporary Degradation
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 17:53 WIB
Identified
We have identified BRI Virtual Accounts are having problems where no payments can be processed from BRI.
We have raised the issue to BRI Bank and currently waiting for their response.

Please refrain from using BRI In the meantime
Posted Jun 07, 2023 - 14:53 WIB
This incident affected: Payment Methods (Virtual Account - BRI).