Provider internal issue which leads to degraded performance on disbursements service
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 00:19 WIB
Monitoring
Provider has confirmed that the issue has been resolved, we are still monitor the result
Posted Feb 02, 2023 - 22:50 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2023 - 21:16 WIB
This incident affected: Disbursements (Disbursements - Other Banks).