Provider Internal Issue on DANA eWallet and QRIS Payment
Incident Report for Durianpay
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 07:13 WIB
Identified
We have been informed by our provider that DANA is having an internal issue. They are currently fixing the issue.
Impact: DANA eWallet and QRIS transactions cannot be processed
Posted Jun 04, 2023 - 22:35 WIB
This incident affected: Payment Methods (QRIS, Dana).